Original topic:

Bixby responds when using Google assistant, disable Bixby?

(Topic created: 01-19-2024 08:11 AM)
329 Views
dfoley85
Astronaut
Options
Galaxy S22

When I use Google assistant, the response is given using bixby instead of media volume. I know this because if I adjust the volume during the reponse, it is with bixby and not media. For example: if I say "Hey Goolge, What is the weather for today?", the response i get ususes bixby volume instead of just media. This causes issues with bluetooth connect devices because it makes them think I am using "phone" instead of "Media". This is a huge issue in my car because my phone is only connected to media but this triggers my car radio to think I'm tring to make a call. What I have done so far in no paricular order to no avail:

-Disabled everything bixby related that can be disabled. 

-Cleared cache and data on anything bigxby related

-Signed into bixby and then selectied "leave bixby" in the settings menu

-Re-mapped the side key to the power menu instead of bixby

Any help would be greatly appriciated. This is very annoying. 

1 Reply
Momika
Cosmic Ray
Options
Galaxy S22
I have the same issue and it's causing my assistant responses to not play through the Bluetooth in my car! I've tried disabling bixby every which way I can, but I can't get this to work.
BTW it's only the Google assistant that it affects. Phone calls, music, maps/directions all work fine in fact, if I'm actively using the directions, the assignment WILL respond to "ok Google". If the turn by turn directions are not on, I can't hear the assistant's reply!
0 Likes