JUMP TO SOLUTION Solved

Original topic:

Contacts are not showing the alphabet on the right side of list.

(Topic created: 07-23-2022 12:16 PM)
2576 Views
SASeeTheWorld
Asteroid
Options
Galaxy S22

Anyone having an issue with your contacts page - not showing the alphabet down the right side of your list of contacts?  

 
Mine has been gone for a long time - about one year. Yes - it is frustrating. 
 
I just found this forum today. I hope someone can help. 

1 Solution


Accepted Solutions
Solution
dpickett_18
Nebula
Options
Galaxy S22
As you scroll through the contacts if you look on the right edge of the screen you will see a slider. You can use that to see the alphabet

View solution in context

6 Replies
Solution
dpickett_18
Nebula
Options
Galaxy S22
As you scroll through the contacts if you look on the right edge of the screen you will see a slider. You can use that to see the alphabet
SASeeTheWorld
Asteroid
Options
Galaxy S22
Yes I use to be able to see that alphabet. Now it is just dots. No letters. Over the year I've gotten pretty good at judging which dot is the "letter" I want. But I sure would like the alphabet back.
0 Likes
Reply
dpickett_18
Nebula
Options
Galaxy S22
And you're using the right side of the screen to slide that tab up and down?
SASeeTheWorld
Asteroid
Options
Galaxy S22
Thank you! Now I see them! Much appreciated.
deedeedew
Astronaut
Options
Galaxy S22
Can someone tell me how to put someone on my home screen?
0 Likes
Reply
pool_shark
Halo
Options
Galaxy S22
If you're using oneUI, long press an empty spot on the screen, select widget, contacts.
0 Likes
Reply