JUMP TO SOLUTION Solved

Original topic:

Help with "Do not disturb" turning exceptions to "none"

(Topic created: 10-06-2022 08:10 AM)
1790 Views
AlexM76
Asteroid
Options
Galaxy S22

My S22+ keeps turning exceptions to "none".  I have it set up to allow calls and messages from favorite contacts, also alarm and sounds but for some reason after 5 minutes those settings go back to "none". Any help would be greatly appreciated.  Thank you!

1 Solution


Accepted Solutions
Solution
Options
Galaxy S22

submit an error report on SSM after replicating the issue
Samsung Members app > Get help > Send feedback > Error reports

 

 

 

View solution in context

6 Replies
TheGalaxy
Sun
Options
Galaxy S22
Wipe cache partition
0 Likes
Reply
AlexM76
Asteroid
Options
Galaxy S22
I did wipe cache and reset all settings.
0 Likes
Reply
TheGalaxy
Sun
Options
Galaxy S22
When you set it up, hit all the back button to exit from the settings
0 Likes
Reply
AlexM76
Asteroid
Options
Galaxy S22
Didn't work
0 Likes
Reply
Solution
Options
Galaxy S22

submit an error report on SSM after replicating the issue
Samsung Members app > Get help > Send feedback > Error reports

 

 

 
Options
Galaxy S22
I'm having the exact same problem although it only resets itself to NONE after a Restart. Have you found a fix yet?
0 Likes
Reply