Original topic:

Notifications has been turned off for individual conversations

(Topic created: 05-17-2024 07:08 AM)
194 Views
userKrNkhtpKHV
Constellation
Options
Galaxy S22

I do not know how this happened but some of my message texts have notifications turned off.  It was not done intentionally and I cannot figure out how to turn them back on.  It is only for a few contacts.

When I click on the 3 dots to access the menu Notification sound is an option, however, I receive a message " To change notification sound, first turn on notifications for this conversation".  

I have not been able to figure out how to do that.

 

Help

1 Reply
JFC76
Cosmic Ray
Options
Galaxy S22
Go to settings, apps, messages and reset the app settings from here. You must have done something when tapping around.
0 Likes