JUMP TO SOLUTION Solved

Original topic:

Phone call stays open after "Hanging Up"

(Topic created: 06-27-2023 11:12 PM)
5356 Views
Beezy2x
Asteroid
Options
Galaxy S22
This doesn't happen often, but after ending calls on my end the phone does not hang up. We can still hear each other, and the Phone app stays on the "call ended" screen with the hung up icon still blinking, but indefinitely. Force closing doesn't work, clearing cache doesn't work. 

I have to wait for the other caller to hang up, or restart my phone. Periodically it may eventually end. A few times I thought me switching my main call app worked a couple times...but who knows.

Sometimes even calling someone, the "trilling/ringing" doesn't stop even after they've answered. Happens for me and my Gf.

Update FIX: figured out almost a year later. If any of these issues occur, just open the Google Fi app it'll stop all these issues. Seems Google Fi doesn't mix right with Samsung, unless it's all types of phones. 

1 Solution


Accepted Solutions
Solution
dendog65
Asteroid
Options
Galaxy S22
I read somewhere about wifi being the problem. It is. It seems like the phone makes a wifi call and a network call at the same time. If you turn off WiFi the problem goes away.

View solution in context

0 Likes
Reply
5 Replies
DanG92263
Honored Contributor
Options
Galaxy S22
Sounds like a carrier issue. You may need a new SIM card. Please contact your carrier for assistance.
Beezy2x
Asteroid
Options
Galaxy S22
Seems you were correct about it being a carrier issue. Opening the Google Fi app solves the problem for now.
dendog65
Asteroid
Options
Galaxy S22
Same here. We have 3 Galaxy phones on Google Fi. All 3 have the same issue. Now they won't stop ringing when the call has been answered.
Beezy2x
Asteroid
Options
Galaxy S22
It's Google Fi. Figured out just opening the Fi app solved it
Solution
dendog65
Asteroid
Options
Galaxy S22
I read somewhere about wifi being the problem. It is. It seems like the phone makes a wifi call and a network call at the same time. If you turn off WiFi the problem goes away.
0 Likes
Reply