JUMP TO SOLUTION Solved

Original topic:

SmartLock Feature

(Topic created: 03-27-2023 12:55 PM)
2799 Views
NatashaNicole
Astronaut
Options
Galaxy S22
I am still not able to find the Smart Lock feature on my fairly new Galaxy S22+ phone.(Had for about 1 year and a half) Can anyone give any solutions?

1 Solution


Accepted Solutions
Solution
LongHiker
Legendary Samsung Care Ambassador
Options
Galaxy S22

@NatashaNicole Try this:

  1. Open phone settings and click on Security and privacy
  2. Click on Other security settings
  3. Click on Trust agents
  4. Ensure that Smart Lock is enabled 

View solution in context

14 Replies
LeDyv
Galaxy
Options
Galaxy S22
Go to settings > lock screen > you'll see smartlock
Yamialex224
Honored Contributor
Options
Galaxy S22
Did you look under lockscreen cause I habe smart lock
NatashaNicole
Astronaut
Options
Galaxy S22
Yes, I have looked under this as well
0 Likes
Reply
userZNnTdcqwZP
Supernova
Options
Galaxy S22
In Settings >> Lock screen, if the screen lock type is "None", there will not be "Smart lock" showing. You need to select one of the security, and then "Smart lock" will appear.
NatashaNicole
Astronaut
Options
Galaxy S22
I have the "pin" screen lock type on currently
userZNnTdcqwZP
Supernova
Options
Galaxy S22
Have you checked "About Lock screen" for updates? Or, maybe change the lock screen type to another type and change it back to pin
NatashaNicole
Astronaut
Options
Galaxy S22
I will try this and let you know, thanks!
0 Likes
Reply
NatashaNicole
Astronaut
Options
Galaxy S22
I just tried both of these suggestions and it didn't work
userZNnTdcqwZP
Supernova
Options
Galaxy S22
How about checking "Software update"? Also, clearing cache partition (turn off your phone >> when it's off, press and hold volume down and power buttons at the same time >> use volume down to select "Clear cache partition" and press power button)

If none resolves the issue, I really have no idea.