JUMP TO SOLUTION Solved

Original topic:

Yellowish screen after update one UI 6.0

(Topic created: 12-16-2023 06:03 PM)
14417 Views
A1ex6arcia
Asteroid
Options
Galaxy S22

Is anyone having the same problem after the last update?


I've tried all sort of changes in the settings including turning off Eye comfort shield, all visibility enhancement under Accessibility, and everything I found online but nothing worked.
 
Somebody suggested resetting all settings, which I tried but it didn't work. 
 
The last option that I didn't want to do, but I ended trying was a Factory Reset, and the problem is still there. Nothing works, and it's so annoying.
 
I know it is not a hardware problem, because the screen looks perfectly fine most part of the day but it is activated automatically around 5:30 PM and stays all night until around 7 AM. It is a software issue.
JUMP TO SOLUTION
21 Replies
KK58
Asteroid
Options
Galaxy S22
Yes; you have to specifically install a Nova widget which gives you access to various different system settings, one of which (normally hidden) is something called "Night Light". This function is not normally available on Samsung phones, since it has been supplanted by Samsung's own "eye comfort shield" feature. Oddly, though, Samsung's engineers apparently forgot to disable the Android "night light" setting in the last One UI update. A patch is supposed to be forthcoming.
guptadagger
Constellation
Options
Galaxy S22

I have the same issue. They forced me to update to this stupid UI and ruined my phone experience, I'm going to switch to an Apple iPhone, this sucks.

0 Likes
Reply