JUMP TO SOLUTION Solved

Original topic:

How to disable swipe left/right to go back

(Topic created: 05-12-2023 09:40 PM)
8248 Views
mrhmsb
Astronaut
Options
Galaxy S23
Can anyone tell me how to disable the feature to go back from swiping in from the left or right edge of the screen? I've tried the navigation buttons and nothing seems to work. I keep swiping back by mistake and it's driving me crazy!

1 Solution


Accepted Solutions
Solution
TipsyTrex
Supernova
Options
Galaxy S23
You may have one hand+ enabled. Look for an app called good lock, inside it you'll see a series of modules, one of which is called one hand+, which enabled edge gestures regardless of if you're using buttons or gestures. Disable it and see if it fixes the issue.

View solution in context

0 Likes
Reply
4 Replies
ChaosSaber
Neutron Star
Options
Galaxy S23
Change it to swipe from bottom, settings/display/navigation
mrhmsb
Astronaut
Options
Galaxy S23
Thank you for the suggestion, but that does not work for me. Swiping in from the left/right edge is still enabled.
0 Likes
Reply
Solution
TipsyTrex
Supernova
Options
Galaxy S23
You may have one hand+ enabled. Look for an app called good lock, inside it you'll see a series of modules, one of which is called one hand+, which enabled edge gestures regardless of if you're using buttons or gestures. Disable it and see if it fixes the issue.
0 Likes
Reply
Obscuranaut
Astronaut
Options
Galaxy S23
Yup, that was it. That app was the culprit. After disabling it, I don't have that issue! Thank you!
0 Likes
Reply