Original topic:

Lock screen clock

(Topic created: 03-30-2024 06:13 AM)
652 Views
JesterPizzle
Comet
Options
Galaxy S23
Since updating to One UI 6.1 my lock screen clock doesn't change when applying different themes. It stays the boring default white. Also, how do you adjust the brightness now? I used to be able to just hold my finger on the clock and I could change it to be automatic or manual.

image


7 Replies
userFERRN4WF6x
Cosmic Ray
Options
Galaxy S23
They removed the brightness adjustment and everything else that customers loved about Samsung's AOD. Yes, everything is now white. No more coloured notifications either.
0 Likes
ButtaBean_420
Black Hole
Options
Galaxy S23
You can change the color go to Settings > Lock Screen and AOD > at the bottom under Looking for Something Else tap Edit Lock Screen tap on the Clock and the different colors will appear on the bottom as far as the Brightness Adjuster is concerned it will be coming back soon there is also a new AOD update from APKMirror that fixes the Customization for AOD through LockStar here is the link

https://www.apkmirror.com/apk/samsung-electronics-co-ltd/always-on-display/always-on-display-8-7-99-...
JesterPizzle
Comet
Options
Galaxy S23
Unfortunately I don't have that option. So I guess I'll wait for the update.1711828867539.jpg
0 Likes
Options
Galaxy S23

You're at "Always on Display" menu. 

Go back to "Lock Screen and AOD" menu:

Screenshot_20240330_161912_Settings.jpg

JesterPizzle
Comet
Options
Galaxy S23
I know how to change the color myself on the lock screen but I'm wanting to use certain theme clocks from the galaxy store and they're not applying. The themes I'm trying to use have multi colored clocks that I'm not able to do on my own. Here's an example.

https://apps.samsung.com/theme/ProductDetail.as?appId=com.fablestudio.BlueGalaxy
Options
Galaxy S23

I understand now what you're saying.

Just to confirm... With the default theme, you are able to change the color of the clock... right ?

 

JesterPizzle
Comet
Options
Galaxy S23
Yes. Got that changed ok. Thank you.