JUMP TO SOLUTION Solved

Original topic:

All my incoming calls are going to voicemail

(Topic created: 03-29-2024 06:35 PM)
954 Views
gk85
Astronaut
Options
Galaxy S24

All my incoming calls are going to voicemail

 

1 Solution


Accepted Solutions
Solution
gk85
Astronaut
Options
Galaxy S24
Got it figured out I hope. Google contacts has "route to voicemail" and "unroute to voicemail". You would think the unroute option would be the one to NOT send call to voicemail but it is route to voicemail that let's the calls thru. Thanks for all the suggestions!

View solution in context

13 Replies
ChuckL
Halo
Options
Galaxy S24
Maybe you turned on Do Not Disturb mode?
gk85
Astronaut
Options
Galaxy S24
It's off
0 Likes
terminator9
Comet
Options
Galaxy S24
do you have call forwarding on.?. what carrier you have ?
0 Likes
gk85
Astronaut
Options
Galaxy S24
No. I have ATT
terminator9
Comet
Options
Galaxy S24
can you try clearing cache partition .. see steps attached...it will help...dont mess w anything else on.the menu 1711765570285.jpg
0 Likes
terminator9
Comet
Options
Galaxy S24
also go to phone icon, hold it down, click on the litttle circle in right top corner, then at bottom hit Force stop....then go to storage , and clear cache and clear data of that phone app . let me know what happens after you do all this
0 Likes
terminator9
Comet
Options
Galaxy S24
do the same for the voicemail icon... hold down . click on little circle in right top .. force stop.. go to storage hit clear cache ...then clear data..
0 Likes
BreezyBriee
Constellation
Options
Galaxy S24
Sounds like your phone is on DND orrr Hit Airplane by mistake
0 Likes
gk85
Astronaut
Options
Galaxy S24
Nope
0 Likes