Original topic:

Disabling Work Profile keyboard sound

(Topic created: 04-01-2024 04:28 AM)
563 Views
Tanin
Constellation
Options
Galaxy S24

Hi,

I've been trying to disable keyboard sound (i.e. in MS Team) under work profile by setting the work profile sounds to use personal profile sounds.

Just curious if anyone found a way to make the above setting to work.

I have a work around to disable keyboard sound in work profile but I would think the above setting should work too.

Thanks,

Tanin

 

1 Reply
Members_mnE52NB
Constellation
Options
Galaxy S24

Try this from the cogwheel at the top of the keyboard while in a chat in MS Teams,  >> Setting >> Samsung Keyboard >> Swipe, touch, and feedback >> Touch feedback  and modify the settings to your desire

0 Likes