JUMP TO SOLUTION Solved

Original topic:

Calls in the car with Galaxy 5 watch

(Topic created: 05-04-2023 06:18 PM)
1409 Views
usera5ELniDFJz
Asteroid
Options
Galaxy Watch

I have had my Galaxy 5 watch for 3 weeks and for the first time today I received a call while in my car.  Usually the call comes through my car speaker but today I could not answer it and I guess because I had my watch on.  I have the Galaxy S21 phone.

Later in the day I received the call again - not in my car and it took me a bit to realize the audio was coming on my watch.  I would like to just use my watch to receive text messages and not for actual phone calls.  Is there a way to do that?  Then maybe I would not have the issue in my car like I did today.

I reached out to chat with support and got nowhere on this - they did not understand my  question.

1 Solution


Accepted Solutions
Solution
Charkatak
Honored Contributor
Options
Galaxy Watch
If you don't want your watch to interfere with phone calls try the following: go to settings on your phone, then connections. Tap on Bluetooth and then find your watch from the list and tap on gear icon on the right. Turn off toggle for calls

View solution in context

0 Likes
Reply
5 Replies
Solution
Charkatak
Honored Contributor
Options
Galaxy Watch
If you don't want your watch to interfere with phone calls try the following: go to settings on your phone, then connections. Tap on Bluetooth and then find your watch from the list and tap on gear icon on the right. Turn off toggle for calls

0 Likes
Reply
jefferyscottmccoy
Constellation
Options
Galaxy Watch
Jeffrey scott Mccoy
0 Likes
Reply
usera5ELniDFJz
Asteroid
Options
Galaxy Watch

thank you for the help.  Much better than what I got from trying to chat with support.

 

JBTechfanatic
Black Hole
Options
Galaxy Watch
Under Bluetooth menu shut this switch off Screenshot_20230504_214633_Settings.jpg
0 Likes
Reply
jefferyscottmccoy
Constellation
Options
Galaxy Watch
Jeffrey Mccoy
0 Likes
Reply