JUMP TO SOLUTION Solved

Original topic:

New Watch 5 Pro not automatically displaying text messages like my watch 4 did

(Topic created: 08-29-2023 11:14 AM)
1606 Views
userEKiDhgNxct
Asteroid
Options
Galaxy Watch
Hey gang I just received and set up my new Galaxy watch5 Pro yesterday. Everything's working amazing with the exception of one thing- on my prior watch four whenever I would receive a text message the watch notification would go off and as soon as I turned my wrist the message would be displayed on the screen and I could quickly reply.

This is not happening on the watch5 Pro. I've checked and double checked all the notification settings and everything appears to be turned on.

Any suggestions on why this is not working? In fact on my watch 4 it would automatically display Instagram messages Facebook messages etc in addition to the text messages.

I'll help greatly appreciated!

1 Solution


Accepted Solutions
Solution
userEKiDhgNxct
Asteroid
Options
Galaxy Watch
Try watch settings>sounds> see if it is set to mute. Change to vibration and see if that works

View solution in context

0 Likes
Reply
7 Replies
VerbumVeritum
Legendary Samsung Care Ambassador
Options
Galaxy Watch
Do you have Watch Settings>Notifications>Advanced notification settings>Show with details & Turn on screen both toggled on?
0 Likes
Reply
userEKiDhgNxct
Asteroid
Options
Galaxy Watch
Yes
VerbumVeritum
Legendary Samsung Care Ambassador
Options
Galaxy Watch
Which app are you using for texts?
0 Likes
Reply
userEKiDhgNxct
Asteroid
Options
Galaxy Watch
Samsung messages. I think I located the problem under sounds and vibrations it was set to mute. I switched it to vibration and now it appears as if my messages are in fact coming through.
VerbumVeritum
Legendary Samsung Care Ambassador
Options
Galaxy Watch
Oh I see! Happy to hear that you found the source of the problem! Please update should this reoccurr! 🙂
0 Likes
Reply
IRStaten
Comet
Options
Galaxy Watch
I'm having the same problem on my watch I've tried the default messaging app and I tried other ones nothing seems to work correctly
Solution
userEKiDhgNxct
Asteroid
Options
Galaxy Watch
Try watch settings>sounds> see if it is set to mute. Change to vibration and see if that works
0 Likes
Reply