JUMP TO SOLUTION Solved

Original topic:

Sleep button gone - now stuck with Modes button

(Topic created: 09-16-2023 08:25 AM)
514 Views
LightGuy48
Cosmic Ray
Options
Galaxy Watch

I absolutely hate this new update on my Watch 5 that has removed the Sleep button shortcut.  I hate having to hold the button every night to turn sleep mode on and NO I do NOT want to synchronize modes with my phone.  

Give me back my Sleep button, the Modes button is a terrible nuisance!!

LightGuy48
Cosmic Ray
Options
Galaxy Watch

My problem with syncing modes is I take my watch off long before I go to bed so my phone is active another hour or two after I've removed my watch.  Also I don't use Samsung's modes because they're not granular enough in their control so I use the Sound Profile app which is much much better than the Samsung Modes feature

0 Likes
Reply
DanG92263
Honored Contributor
Options
Galaxy Watch
It is possible not to sync the Modes between the watch and phone.
0 Likes
Reply
LightGuy48
Cosmic Ray
Options
Galaxy Watch

Yes and as I stated in my original post I hate this new method.  I have never used Theater mode, I only use Sleep mode so now I have to hold the button for several seconds and then select sleep mode and then turn on sleep mode.  What used to be a quick swipe and single tap is now a 3 - 4 step process.  DUMB! This is not progress this has become an inconvenience.

And also, I do not sync modes, I do NOT want to sync modes. I often times take my watch an hour or more before going to bed I want to put it in Sleep mode then when I'm putting it in my nightstand.  But Samsung's Modes have never worked properly for me, they are not granular enough in the control of the phone for my needs that's why I use Sound Profile because it's as close as I can get to the old Blackberry behavior of controlling app and phone notifications. 

Fortunately at least they have not taken away the ability disable the mode syncing between the watch and the phone because if they ever force me to use Modes I will be done with Samsung and the Galaxy series.

JRStewart
Cosmic Ray
Options
Galaxy Watch
For me, getting my watch into sleep mode is a 2 step process. Once you pull down quick settings, click the modes icon and tap sleep. Watch goes into sleep mode. Unless I'm misunderstanding what you're talking about.
0 Likes
Reply
LightGuy48
Cosmic Ray
Options
Galaxy Watch

That's my issue, my watch USED to have that behavior and it was so simple.

Not anymore, after the last update you have to do the following:

Swipe down

HOLD the modes button for about 2 seconds

Select the Sleep Mode

The Turn on the Sleep mode.

It's almost like they don't want you to turn sleep mode on or it's being protected from being turned on.  Was accidentally turning on sleep mode some kind of problem?   I never did it accidentally...

0 Likes
Reply
XyukonR
Astronaut
Options
Galaxy Watch

I dislike this change as well. Sleep mode used to work fine for me but I have nothing but issues with it now since the change. It doesn't turn on properly and as I write this, sleep mode won't turn off. I think I'm going to have to reset my watch. 

useryzwCCpgHyd
Asteroid
Options
Galaxy Watch

I see other posts on this marked solved.  It's not solved until it works. Used to be two clicks and it worked perfectly.  Now, I  have to through modes on phone.  Even though I am using the Wear app, it puts the phone in sleep mode and ignored the watch.  Turn sleep mode on the watch and no different.  Watch wakes up every time I move.  What's worse is brightness control doesn't stick. When something works,  leave it alone!

realaud
Red Giant
Options
Galaxy Watch
It us horrible, but I found a workaround to that particular orovlem. I turned off sync modes with phone and sleep mide on the watch works as before (ezcept you still have to make two clicks.
0 Likes
Reply
LightGuy48
Cosmic Ray
Options
Galaxy Watch

It's more than just that you also have to hold the button for several seconds, so really it's like 3 and one of them is a hold, it's a total pain to what it used to be, it was simple, it's now complicated and mistake prone and it if you don't do it just right it nags you about enabling modes and I DO NOT want to use modes.  I use Sound Profile because it's superior to using Modes.

0 Likes
Reply
Ellin
Red Giant
Options
Galaxy Watch
I used to have it set, and some how, which I don't remember, for my watch to go into sleep mode between 130am and 6 am, since the update it doesn't work, I've tried everything, modes, routines etc and still not working unless I click on sleep mode each night and turn it off each morning, so now I'm just living with it and letting my watch light up while I sleep
0 Likes
Reply