JUMP TO SOLUTION Solved

Original topic:

Just got a Samsung Q800C soundbar. I can't get it to recognize Atmos or DTS X.

(Topic created: 08-05-2023 09:52 AM)
croma601
Constellation
Options
Home Theater
The thing sounds good in stereo, but I've tried playing Atmos content and all it says is TV ARC. First thing I tried was to plug my Roku Ultra LT into the HDMI input of my soundbar, with the ARC connected to my Sony Bravia's ARC, which I checked and saw was set for enhanced. No Atmos from any provider. I tried Amazon Prime's Lord of the Rings series. HDR worked, but the Soundbar never said Dolby Atmos. Then I tried using Prime from the TV's Android app. No Atmos. 
Then I plugged the HDMI into the Bravia, making sure that the input was set to Enhanced ARC. Repeated playing Atmos content, no Atmos from Roku or built in apps.
TV is set to Bitstream and pass through. 
Have I missed a setting on the soundbar?
Was really looking forward to hearing Atmos. 
Thanks for any help with this.

1 Solution


Accepted Solutions
Solution
Samsung_Moderator
Community Manager
Community Manager
Options
Home Theater

I can understand your frustration with setting up the Atmos with your soundbar. It can be tricky at times and can often be difficult to enable if even one device is not compatible with the feature. You stated you have Bitsreaming enabled. Do you also have "no encoding" selected as well? Open the audio output options on the settings menu of your device and make sure that “No Encoding” is selected for
Bitstream. For example, on a Samsung BD Player, go to Home Menu → Sound → Digital Output and then select Bitstream (unprocessed). Let us know if this helps. You can also follow up with us in private messages if you like. You can do that by clicking on a moderator's profile and selecting "send message," or you can use the link below. 
Moderator Profile

View solution in context

1 Reply
Solution
Samsung_Moderator
Community Manager
Community Manager
Options
Home Theater

I can understand your frustration with setting up the Atmos with your soundbar. It can be tricky at times and can often be difficult to enable if even one device is not compatible with the feature. You stated you have Bitsreaming enabled. Do you also have "no encoding" selected as well? Open the audio output options on the settings menu of your device and make sure that “No Encoding” is selected for
Bitstream. For example, on a Samsung BD Player, go to Home Menu → Sound → Digital Output and then select Bitstream (unprocessed). Let us know if this helps. You can also follow up with us in private messages if you like. You can do that by clicking on a moderator's profile and selecting "send message," or you can use the link below. 
Moderator Profile