Original topic:

S95C firmware 1420 audio sync problem

(Topic created: 06-03-2024 05:47 AM)
1504 Views
freaknoaluis
Asteroid
Options
LED and OLED TVs

The last firmware (1420.9) from may  2024 introduce a new bug in the audio of the TV.

After 15/20 minutes of reproduction the audio ""jumps" and de-sync from the image, this issue continue happening arround every 15 minutes, sometimes if you are lucky enough it gets sync again.

If you exit the reproduction and continue again, it starts syncronized, but after some time it gets de-sync.

It affects to the integrated TV apps (I have tested Disney, PrimeVideo and Max)

Setup:

TV S95C + soundbar S990C connected via HDMI eArc.

Any help is welcome

 

5 Replies
Options
LED and OLED TVs

What audio format are your app contents outputting in? (Dolby Atmos, Dolby Vision, etc.)

0 Likes
freaknoaluis
Asteroid
Options
LED and OLED TVs

I've tested it with audio content in Dolby Atmos and 5.1 , video was HDR / HDR10 

0 Likes
Options
LED and OLED TVs

Interesting, if you can share what titles you're watching, I can see if it happens on my TV. We have similar setup.

You're saying the audio and video goes out of sync after  watching for about 15 minutes but fixes itself?

0 Likes
freaknoaluis
Asteroid
Options
LED and OLED TVs

I was watching "The first Omen" in Disney when I notice it for  the first time.

Answering to your second question, is not exactly "it fixes itself", is like the system is trying to re-sync and at some point it gets sync, but eventually it will "jump" again and get de-sync again.

I've to say that i have reset my TV to fabric defaults and set up it again (pretty annoying task) and  the error did not happen again yesterday. 

I will continue testing.

Btw thanks for the help

 

 

0 Likes
Options
LED and OLED TVs

I do notice audio and video going out of sync on Disney+ app as well, especially after Ad insertions during the episode. It's quite noticeable and annoying to say the least.

0 Likes