JUMP TO SOLUTION Solved

Original topic:

Please fix Auto Source Switch+

(Topic created: 01-23-2024 12:03 PM)
1391 Views
phppro
Constellation
Options
Monitors and Memory

I just bought my first Samsung monitor and I was really excited to have it. However, Auto Source Switch+ is making me crazy and want to return it. 

I have multiple devices connected to the monitor. However, if I am running updates on one device that requires it to reboot while playing games on another device the monitor automatically switches in the middle of my game to the other device. This is extremely frustrating.

My previous monitors (10 year old Dell's) handled this perfectly and I may go back to them. They would only switch to a new source if the current source stopped sending a signal. Then they would auto switch to which ever signal was active. This is much better than what you have now.

4 Replies
Ric221
Nebula
Options
Monitors and Memory

Is it possible to turn the auto switching feature off? If so try turning it off.

0 Likes
Reply
Solution
ddaniel51
Red Giant
Options
Monitors and Memory

Reading the User Manual will reveal how to turn Auto Source off.

 

allotrios
Constellation
Options
Monitors and Memory

I have the opposite problem. My monitor never auto switches. First monitor I had that has this issue. Considering returning it.

Setting is under Menu-System-Auto Source Switch. All enabled but it does nothing.

0 Likes
Reply
benterprise
Constellation
Options
Monitors and Memory

also having this problem with the neo G9

0 Likes
Reply