Original topic:

How to stop items in recent autoplaying

(Topic created: 11-01-2022 03:55 AM)
chambershire
Constellation
Options
QLED and The Frame

I have a 55 inch 2022 Frame Tv and whenever I turn it on. It starts to autoplay the first item in the recent list. No apps ever get put in this list so Live TV is the only thing in it. Ideally I'd like to either disable autoplay or stop/remove live tv from displaying there at all as I never watch broadcast tv because it hasn't been relevant since 2001.

 
0 Likes
4 Replies
glavew
Cosmic Ray
Options
QLED and The Frame

If you connected to a HDMI device, this stupid recent tab will autostart your HDMI device instead, which can be equally annoying or even worse. Let's hope Samsung listened to customer feedback or the UX team who designed this stupid feature will recover some common sense in the next release for OTA.

 

 
MarvinG84
Comet
Options
QLED and The Frame

Settings > General > Smart Features > Disable Autorun Smart Hub 

 

 
0 Likes
chambershire
Constellation
Options
QLED and The Frame

Unfortunately this solution won't work as I still want to open to smarthub on device power on, I just don't want the preview for terrestrial TV to autoplay (or even be in the most recent items).

0 Likes
Azz3879
Constellation
Options
QLED and The Frame

Unfortunately, the only options for turning on The Frame are starting at the Smart Hub Home, which includes a Picture in Picture preview of the over the air broadcast, or turning on The Frame and having it default to the last app that was used by selecting that option:

 

 

Under Settings > General & Privacy > Start Screen Option > Autorun Last App

 

It seems that you’d prefer to start at the Smart Home Hub but NOT have the Picture in Picture of the over the air broadcast show. While that’s not completely possible, what you could do is disconnect your over the air antenna from the The Frame entirely, which would then result in the Picture in Picture window initially displaying the words “Live TV” and then when it determines there is no signal, because you disconnected the antenna, it will say “No Signal” in the Picture in Picture recent window.

 

 
0 Likes