JUMP TO SOLUTION Solved

Original topic:

Always On Display will not stay on my phone since purchasing the Galaxy Watch 6

(Topic created: 11-14-2023 07:23 PM)
753 Views
Nelman77
Asteroid
Options
A Series & Other Mobile

I have a Galaxy A50 5G and recently purchased the Galaxy Watch 6. I've always had the AOD turned on for my phone (but not on the watch) but ever since I got the Watch 6 the AOD will not stay on "Always On"; it keeps switching back to "Touch to display". Anyone know why the AOD will not stay on "Always" on my phone? And yes, I do have settings synced between devices too.

1 Solution


Accepted Solutions
Solution
Nelman77
Asteroid
Options
A Series & Other Mobile
I actually just discovered the issue. There was basically a IFTTT routine that had been set somehow that was turning the AOD off while it was charging. I deleted it and it's now working properly.

View solution in context

4 Replies
Charkatak
Honored Contributor
Options
A Series & Other Mobile
How is it set on your phone versus the watch?

0 Likes
Reply
Nelman77
Asteroid
Options
A Series & Other Mobile
Set to always on on my phone and off on my watch, but it keeps changing to tap to see on my phone.
Charkatak
Honored Contributor
Options
A Series & Other Mobile
I personally had issues with "modes" and "do not disturb" that I turned off syncing between phone and the watch. Try turning syncing off and see

Solution
Nelman77
Asteroid
Options
A Series & Other Mobile
I actually just discovered the issue. There was basically a IFTTT routine that had been set somehow that was turning the AOD off while it was charging. I deleted it and it's now working properly.