Original topic:

Ambient sound

(Topic created: 09-22-2021 10:10 AM)
1265 Views
Ofo
Constellation
Options
Galaxy Buds
I did a update on 9/22/21 and ever since I havent been able to activate ambient sound for whenever I only use 1 of the headphones I have to have both on in order to turn on ambient sound. . . I use my headphones at work alot and only use one headphone at a time can you guys please fix this problem pls (galaxy buds pro)
0 Likes
Reply

1 Solution


Accepted Solutions
Solution
MannyGFresh
Astronaut
Options
Galaxy Buds
Tip: After latest update, make sure you enable under "Accessibility" "enable noise control with one earbud" & "customize ambient sound" to allow single bud ambient use. Otherwise, by default you no longer have that ability. It's hidden.
I found this solution in another thread.

View solution in context

0 Likes
Reply
2 Replies
Solution
MannyGFresh
Astronaut
Options
Galaxy Buds
Tip: After latest update, make sure you enable under "Accessibility" "enable noise control with one earbud" & "customize ambient sound" to allow single bud ambient use. Otherwise, by default you no longer have that ability. It's hidden.
I found this solution in another thread.
0 Likes
Reply
Thor2k4
Constellation
Options
Galaxy Buds
Awesome this was why I came to the forum, thanks a bunch 😎👍
0 Likes
Reply