Original topic:

New udate

(Topic created: 09-22-2021 03:05 PM)
userBzt3Ec9rEF
Astronaut
Options
Galaxy Buds

This new update is ridiculous. I can't use amibet sound with one earbud. I can't have both in where I work. Samsung needs to fix this

0 Likes

1 Solution


Accepted Solutions
Solution
MannyGFresh
Astronaut
Options
Galaxy Buds
Tip: After latest update, make sure you enable under "Accessibility" "enable noise control with one earbud" & "customize ambient sound" to allow single bud ambient use. Otherwise, by default you no longer have that ability. It's hidden.
I found this solution in another thread.

View solution in context

2 Replies
Solution
MannyGFresh
Astronaut
Options
Galaxy Buds
Tip: After latest update, make sure you enable under "Accessibility" "enable noise control with one earbud" & "customize ambient sound" to allow single bud ambient use. Otherwise, by default you no longer have that ability. It's hidden.
I found this solution in another thread.

View solution in context

SamsungJam
Community Manager
Community Manager
Options
Galaxy Buds

Thank you for sharing!  


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.

0 Likes