JUMP TO SOLUTION Solved

Original topic:

One UI 5 Beta provider change

(Topic created: 02-04-2023 07:30 PM)
1715 Views
SandyKurimi
Astronaut
Options
Galaxy Fold

I am currently enrolled in oneui 5.0 beta and get following error message when open samsung members app. "One ui beta feature not available because your service provide changed"

 
Unlocked zfold4 , was on googlefi when enrolled in beta now switched to Mint (Tmobile MVNO) @USBetaModerator , could you help fixing this? Thanks!

1 Solution


Accepted Solutions
Solution
Samsung_Moderator
Community Manager
Community Manager
Options
Galaxy Fold

Hello SandyKurimi, I understand you are still enrolled in the One UI5.0 Beta program and are receiving an error. I recommend reaching out to @USBetaModerator2  via direct message for further assistance. 

 

 

 

View solution in context

4 Replies
Ogata92
Comet
Options
Galaxy Fold
How are you still on beta? One UI 5 Stable has been out for....awhile now.
SandyKurimi
Astronaut
Options
Galaxy Fold
I think I'm in Stable version only but always getting this pop so I want get rid of it Screenshot_20220204-111905_Gallery_1000059891_1675570904.jpg
0 Likes
Reply
_Sara_
Comet
Options
Galaxy Fold
As I can see as per your ss, you're still in beta which is strange considering that the stable one ui 5.0 it's out for awhile... now that the S23 series is launched soon the 5.1 will come
0 Likes
Reply
Solution
Samsung_Moderator
Community Manager
Community Manager
Options
Galaxy Fold

Hello SandyKurimi, I understand you are still enrolled in the One UI5.0 Beta program and are receiving an error. I recommend reaching out to @USBetaModerator2  via direct message for further assistance.