JUMP TO SOLUTION Solved

Original topic:

DeX Pad Netflix screen very small and not expanding on TV screen

(Topic created: 05-20-2018 08:48 AM)
101896 Views
userDnvkoKyttI
Constellation
Options
Galaxy Note Phones

I specifically bought the DexPad to play Netflix on my 55" TV screen in a room that we don't have internet. When using the DexPad and my Galaxy Note 8, the Netflix screen is very small on the TV screen and it won't expand to fill the screen. I tried changing the resolution on the TV screen with no success. Any solution on this one?

0 Likes
Reply

1 Solution


Accepted Solutions
Solution
userIOgT2NcLFg
Constellation
Options
Galaxy Note Phones

Hi there!

 

You have two options to fix this:

 

1. Go to "Settings", click "Samsung DeX", go to bottom and click "About Samsung DeX" then click the logo about 5 times. It will ask if you want to turn on developer options. After, disconnect and reconnect to Dex. Back to "Settings" main page, scroll down to bottom and click "Developer options", second from bottom you can enable "Force activities to be resizable". This worked for me.

 

You also may want to go to "Settings", click "Samsung DeX" and turn on "Samsung DeX Labs" which allows some apps not meant to work on Dex usable.

 

2. If that does not work for you, you should consider the app "DeX MAX".

View solution in context

12 Replies
Options
Galaxy Note Phones

Can I get the full model number of the TV?

0 Likes
Reply
imjms737
Asteroid
Options
Galaxy Note Phones

Late to the party, but I also ran into the same issue.

 

I tried (in vain) to resize the Netflix video playback screen, until I realized I can just change the output mode to screen mirroring and play Netflix videos that way.

 

I do wish the Netflix app was fully compatible with DeX, but this will do the trick!

Solution
userIOgT2NcLFg
Constellation
Options
Galaxy Note Phones

Hi there!

 

You have two options to fix this:

 

1. Go to "Settings", click "Samsung DeX", go to bottom and click "About Samsung DeX" then click the logo about 5 times. It will ask if you want to turn on developer options. After, disconnect and reconnect to Dex. Back to "Settings" main page, scroll down to bottom and click "Developer options", second from bottom you can enable "Force activities to be resizable". This worked for me.

 

You also may want to go to "Settings", click "Samsung DeX" and turn on "Samsung DeX Labs" which allows some apps not meant to work on Dex usable.

 

2. If that does not work for you, you should consider the app "DeX MAX".

userlWLQArFS1u
Constellation
Options