JUMP TO SOLUTION Solved

Original topic:

No fingerprint authentication in Google play store

(Topic created on: 10/5/19 7:54 PM)
Carbs
Asteroid
Options
Galaxy Note Phones

I have an unmodified Note 10+ with fingerprint authentication enabled for Google Play store, but for some reason I've never been able to make it ask for a fingerprint when I make a purchase. It always asks for a password instead, never the fingerprint. Previous devices have worked with a fingerprint for authentication and I can't for the life of me work out why it doesn't offer it on the Note 10+. 

 

Any ideas?

1 Solution


Accepted Solutions
Solution
Disk4mat
Cosmic Ray
Options
Galaxy Note Phones

I had the same problem where it never worked. Then the Play store updated. I realized cause "Play Pass" was added to the UI. Since then it started working... But I had the same problem again later and what it turned out to be was I had added and removed finger prints. I noticed when I opened Samsung Pay I was prompted to enter my pin because "fingerprints changed".

 

After making a google play purchase and entering password, I am no longer prompted for it. Just tried it... But if I remove a fingerprint or add a new one it will reset and I will be prompted again to enter a password. Its a security feature.

 

So there are two scenarios where FP's didnt work for me, but now they are. My Play Store version is 16.8.17

View solution in context

8 Replies
Charkatak
Supernova
Options
Galaxy Note Phones

@Carbs wrote:

I have an unmodified Note 10+ with fingerprint authentication enabled for Google Play store, but for some reason I've never been able to make it ask for a fingerprint when I make a purchase. It always asks for a password instead, never the fingerprint. Previous devices have worked with a fingerprint for authentication and I can't for the life of me work out why it doesn't offer it on the Note 10+. 

 

Any ideas?


Go to play store, then tap on the munu(top left), then go to settings and there look for biometric authentication toggle.


0 Likes
Reply
Carbs
Asteroid
Options
Galaxy Note Phones

Thanks, I know how to enable it, and did so right out of the box. It's been enabled from the start but has never brought up the fingerprint reader for authentication in the play store. 

0 Likes
Reply
SamsungJoJo
Samsung Moderator
Samsung Moderator
Options
Galaxy Note Phones

Hello,

 

Try clearing the cache and data for the Google play store and Google services. See if that helps.

 

Navigate to your settings > apps > find and click on Google play store and Google services > clear cache and data.

0 Likes
Reply
Carbs
Asteroid
Options
Galaxy Note Phones

Thanks, tried that and just tried to make a purchase, it only asks for a password, no option to use fingerprint. 

0 Likes
Reply
Solution
Disk4mat
Cosmic Ray
Options
Galaxy Note Phones

I had the same problem where it never worked. Then the Play store updated. I realized cause "Play Pass" was added to the UI. Since then it started working... But I had the same problem again later and what it turned out to be was I had added and removed finger prints. I noticed when I opened Samsung Pay I was prompted to enter my pin because "fingerprints changed".

 

After making a google play purchase and entering password, I am no longer prompted for it. Just tried it... But if I remove a fingerprint or add a new one it will reset and I will be prompted again to enter a password. Its a security feature.

 

So there are two scenarios where FP's didnt work for me, but now they are. My Play Store version is 16.8.17

View solution in context

Carbs
Asteroid
Options
Galaxy Note Phones

Thanks for the info, I manually deleted the registered fingerprints, then re-registered them and now it's asking for them on the play store. 

laugher
Halo
Options
Galaxy Note Phones

I had the same problem recently where previously Google Play Store worked fine with 1-Tap and fingerprint authentication and then it went back to asking for my Google password every time for no apparent reason or changes to my Note 9 device.

 

So...I went into my Samsung device's settings page -> Biometrics and Security -> Biometric Preferences -> Preferred Biometric and changed from Face Recognition to Fingerprints.

 

That fixed it for me. I didn't have to delete all my fingerprints.

0 Likes
Reply
psykronik
Constellation
Options
Galaxy Note Phones

Thanks.  This solution fixed mine.

0 Likes
Reply