JUMP TO SOLUTION Solved

Original topic:

Sound won't play custom ringtone on my alarm?

(Topic created: 09-06-2021 05:49 PM)
JustinJay6900
Asteroid
Options
Galaxy Note Phones

So I set my alarm and I set it to a custom ringtone but for the last 3 months it hasn't played the sound and only vibrates! Why? I've reset the phone and even turned off do not disturb but it still won't play the sound! Anyone else have this problem? 

1 Solution


Accepted Solutions
Solution
jgromero
Constellation
Options
Galaxy Note Phones
Have you tried looking at your app settings?

Setting > Apps > Clock

Make sure notifications are on and also if this is an option on your phone, click on "Clock settings" make sure that "Vibrate for alarms and timers" is NOT toggled on. If that doesn't work try clearing the cache and app data under the storage section.

Also have your tried using one of the default sounds?

View solution in context

3 Replies
Solution
jgromero
Constellation
Options
Galaxy Note Phones
Have you tried looking at your app settings?

Setting > Apps > Clock

Make sure notifications are on and also if this is an option on your phone, click on "Clock settings" make sure that "Vibrate for alarms and timers" is NOT toggled on. If that doesn't work try clearing the cache and app data under the storage section.

Also have your tried using one of the default sounds?

View solution in context

JustinJay6900
Asteroid
Options
Galaxy Note Phones
Thanks!!! I will try that!
JustinJay6900
Asteroid
Options
Galaxy Note Phones
It worked!!! Thank you!