JUMP TO SOLUTION Solved

Original topic:

Can't set alarm due to leap year day

(Topic created: 02-29-2020 08:34 AM)
userB2xwV8Vfn4
Constellation
Options
Galaxy S Phones

Today is Febraury 29.  In the Clock app, I tried to set an Alarm one hour from now today Feb 29, and instead it got set for the same time TOMORROW.  I tried trapping the little calendar icon in the app to set it to Feb 29, but I then get an error message saying that you cannot set an alarm for a past date.  Clearly, the ALarm thinks today is March 1 and is unaware that this is a leap year and today is really Feb 29.  THe Phone itlself is displaying the correct day and time, so that's not the problem.  The problem is with the Clock app.  How can the Clock App be made aware of the real date?  And will the Clock app now be forever one day ahead of the real date, rendering it useless?

1 Solution


Accepted Solutions
Solution
SamsungZell
Samsung Moderator
Samsung Moderator
Options
Galaxy S Phones

Here are the steps to resolve the concerns, please keep in mind to turn your Automatic date and time back on.

1.    Go into Setting and find the “General Management” Option.
2.    In General Management, select “Date and Time”.
3.    Turn “Automatic date and time” OFF
1.    Options for manual Date and Time Settings will appear.
4.    Manually set the correct date and time.
5.    Restart phone.

6.    Return to the same process and re-enable your Automatic date and time tomorrow.
 


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

View solution in context

0 Likes
Reply
4 Replies
LongHiker
Samsung Care Ambassador
Options
Galaxy S Phones

Interesting. Just checked on my Note 10 plus and the alarm works as expected.

 

What version of OS and clock is on your S8?

0 Likes
Reply
userB2xwV8Vfn4
Constellation
Options
Galaxy S Phones

Hello, LongHiker.  The Android version of my phone is 9.  The version of Clock is 10.0.21.2 and it says that it is the lastest version.

0 Likes
Reply
usery7sgvUzDkt
Constellation
Options
Galaxy S Phones

Go to Settings, General Management, Date and Time. Turn off automatic date and turn back on. That fixed my leap year issues. 

0 Likes
Reply
Solution
SamsungZell
Samsung Moderator
Samsung Moderator
Options
Galaxy S Phones

Here are the steps to resolve the concerns, please keep in mind to turn your Automatic date and time back on.

1.    Go into Setting and find the “General Management” Option.
2.    In General Management, select “Date and Time”.
3.    Turn “Automatic date and time” OFF
1.    Options for manual Date and Time Settings will appear.
4.    Manually set the correct date and time.
5.    Restart phone.

6.    Return to the same process and re-enable your Automatic date and time tomorrow.
 


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

View solution in context

0 Likes
Reply