JUMP TO SOLUTION Solved

Original topic:

Do Not Disturb turns off early

(Topic created: 03-06-2020 07:47 AM)
6859 Views
Vrmithrax
Constellation
Options
Galaxy S Phones

I just recently upgraded from an S7 to an S10e and everything transferred just fine, with one big exception... The Do Not Disturb mode on the S10e is failing to stay on for the entire scheduled time it has been assigned. For some reason, it is shutting itself off early in the morning (may be after an alarm goes off at 5:00am, I can't be sure), but it has been told to stay on until 9am. I need the phone to remain silent until after my morning meetings.

 

My S7 never had this problem, it always stayed in DND until 8am or until I manually shut it off. Is there some setting that I am missing that might be overriding the DND schedule somehow?

1 Solution


Accepted Solutions
Solution
alex334
Product Expert
Options
Galaxy S Phones

Hello, sorry to hear that you are having this issue. I did a little bit of research and found that previously people have had this issue when they used Smart Switch to transfer data and settings from their old phone to their new phone. If you used Smart Switch to transfer settings from your S7 to your S10e, try to manually delete the Do Not Disturb settings that transferred from your old phone. And then once you delete these settings, manually recreate the settings you want on the S10e. I hope this helps.

View solution in context

11 Replies
Solution
alex334
Product Expert
Options
Galaxy S Phones

Hello, sorry to hear that you are having this issue. I did a little bit of research and found that previously people have had this issue when they used Smart Switch to transfer data and settings from their old phone to their new phone. If you used Smart Switch to transfer settings from your S7 to your S10e, try to manually delete the Do Not Disturb settings that transferred from your old phone. And then once you delete these settings, manually recreate the settings you want on the S10e. I hope this helps.

Vrmithrax
Constellation
Options
Galaxy S Phones

Thanks Alex, that was indeed the issue.  I guess somehow those previous do not disturb windows were corrupted, deleting them and replacing them fixed all of the problems I was having.

0 Likes
Reply
userTgQjQHsSlf
Constellation
Options
Galaxy S Phones

Same thing is happening to me. I want to delete settings imported from smart switch. How did you find out how to do this? Thanks.

0 Likes
Reply
userTgQjQHsSlf
Constellation
Options
Galaxy S Phones

Same thing is happening to me. I want to delete settings imported from smart switch. How do I do this? Thanks.

0 Likes
Reply
userV3049s5n0T
Constellation
Options
Galaxy S Phones

I've been having this problem since the last Android update. I've tried the solutions here and they don't work.  I need do not disturb to work again, so what else


@alex334 wrote:

Hello, sorry to hear that you are having this issue. I did a little bit of research and found that previously people have had this issue when they used Smart Switch to transfer data and settings from their old phone to their new phone. If you used Smart Switch to transfer settings from your S7 to your S10e, try to manually delete the Do Not Disturb settings that transferred from your old phone. And then once you delete these settings, manually recreate the settings you want on the S10e. I hope this helps.



do I need to do? 

0 Likes
Reply
CRomero23
Constellation
Options
Galaxy S Phones
@alex334 I tried everything else in this conversation and so I am thinking this must be the solution I need. I did use the smart switch when I upgraded my phone last week. how do I manually delete the DND that transferred?
0 Likes
Reply
Cobrakhai
Product Expert
Options
Galaxy S Phones

Try to turn off adaptive power saving. Go to setting>device care> battery>power mode. Hope this helps!

0 Likes
Reply
Brian_SMG
Product Expert
Options
Galaxy S Phones

you could try to see if the alarm is causing it to go off. maybe do a test and se if thats the issue. if that fails i would try the steps the users recommended on the chat. it could be the alarm and the smart switch causing it. im sory to hear that! 

0 Likes
Reply
userXHGw4flSgE
Constellation
Options
Galaxy S Phones

I am also having this issue.  I have tried deleting and readding the settings a few times and the adaptive power setting is not on.

It is very strange... I originally set it up on my old S9 to run from 10PM to 6AM next day... now on my S20, no matter what I do, it still runs 10PM to 6AM, despite be adjusting it to end at 730AM.  

Please help! My wife is going to strangle me!

 

0 Likes
Reply