JUMP TO SOLUTION Solved

Original topic:

How to block certain senders in emails?

(Topic created: 07-13-2020 03:04 AM)
_mikes
Constellation
Options
Galaxy S Phones

Hello.

I wish to block certain senders of emails.

Current instructions say:  Open mail app > open message > click top right corner (3 dots) > go to MORE > select block sender.

Problem:    MORE does not appear in the 3 dots drop down menu.

 

Appreciate some advice.  Thanks  MikeS

 

 
0 Likes
Reply

1 Solution


Accepted Solutions
Solution
CLF
Samsung Care Ambassador
Options
Galaxy S Phones

Hey, 

@_mikes

If your using Gmail. Open the message. You'll see the contacts icon and name on the left. On the right side you should see a reply arrow and 3 vertical dots. The 3 vertical dots are the more icon. Tap that and a menu will open. At the bottom of the menu you should see block and should show the contacts name.

The 3 vertical dots at the very top of the page is also referred to as the more icon but it's an entirely different list of options. Once we've blocked them any further emails from them will be placed in the s-pam folder. 

Best regards, 

CLF 

View solution in context

2 Replies
Solution
CLF
Samsung Care Ambassador
Options
Galaxy S Phones

Hey, 

@_mikes

If your using Gmail. Open the message. You'll see the contacts icon and name on the left. On the right side you should see a reply arrow and 3 vertical dots. The 3 vertical dots are the more icon. Tap that and a menu will open. At the bottom of the menu you should see block and should show the contacts name.

The 3 vertical dots at the very top of the page is also referred to as the more icon but it's an entirely different list of options. Once we've blocked them any further emails from them will be placed in the s-pam folder. 

Best regards, 

CLF 

userojS35w2sDP
Constellation
Options
Galaxy S Phones
how do you block the email address when it comes through as a text message. I go yo the 3 dots and it does not give an option to block unlike a regular text message from a phone number?
0 Likes
Reply