JUMP TO SOLUTION Solved

Original topic:

Latest update now allowing all Telemarketer calls through

(Topic created: 12-13-2022 10:02 AM)
1108 Views
darrel13
Constellation
Options
Galaxy S Phones

Hi,

My phone updated the other day and it highlighted all the new features, but now I am getting insane amount of Telemarketer calls ringing, where prior to the update, they were auto-blocked.

I searched for settings to change, and all the results show a "spam call" setting that is not in any of the new settings for my Galaxy S20.

Does anyone know what has changed to now allow these calls to come through, and how to I get to my previous settings where all spam calls used to be auto-blocked. I don't like only allowing contacts because if I have contractors, doctors, etc, they are not in my contacts and I want those to ring through. The ones that say "Telemarketer" should be able to, and used to, auto-block. The provider is ATT, so not sure if the update had any changes from them that messed this up.

Thanks.

 

 

 

 

 

 

1 Solution


Accepted Solutions
Solution
KennewickMan
Black Hole
Options
Galaxy S Phones
Scam/ spam call blocking service is provided by your carrier, not Samsung. Contact your service provider.

View solution in context

2 Replies
Solution
KennewickMan
Black Hole
Options
Galaxy S Phones
Scam/ spam call blocking service is provided by your carrier, not Samsung. Contact your service provider.
usermom1
Constellation
Options
Galaxy S Phones
Why do you have that option to block if you have to call the carrier.
0 Likes
Reply