JUMP TO SOLUTION Solved

Original topic:

No more quick reply in pop-up ... replaced by Smart Pop-up?

(Topic created: 10-07-2020 09:34 PM)
3449 Views
BLCKSTRM
Asteroid
Options
Galaxy S Phones

I just got an S10 - didn't love the A50 I used for a year. 

 

Overall it's been a good upgrade,  but you can't reply in the pop-up bubble anymore.  Maybe this happened with Android 10? 

 

I find the Android pop-up far clunkier than Samsung's original pop-up reply that automatically went away after you hit send.  

 

I hate when "progress" moves the ball backwards...

 

Am I missing something or is it really gone?

1 Solution


Accepted Solutions
Solution
CLF
Samsung Care Ambassador
Options
Galaxy S Phones

Hey, 

@BLCKSTRM

If I turn off edge lighting for the messages app and turn off smart pop-up I get the old style large bubble quick reply pop-up. It has maybe a 15 second hang time before it fades away. After that we have to pull the notification panel to reply from there.

Best regards, 

CLF 

View solution in context

5 Replies
Solution
CLF
Samsung Care Ambassador
Options
Galaxy S Phones

Hey, 

@BLCKSTRM

If I turn off edge lighting for the messages app and turn off smart pop-up I get the old style large bubble quick reply pop-up. It has maybe a 15 second hang time before it fades away. After that we have to pull the notification panel to reply from there.

Best regards, 

CLF 

BLCKSTRM
Asteroid
Options
Galaxy S Phones

This works - thank you so much! 

 

 

CLF
Samsung Care Ambassador
Options
Galaxy S Phones

Your very welcome, and thank you for sharing the results. I'm glad it's still available. I tried smart pop-up for a while, it's ok I guess, but I never got used to it. Have fun with your new S10. 

CLF 

 

0 Likes
Reply
usery5fmw9FPDH
Constellation
Options
Galaxy S Phones

Hi I have the same issue can you give directions on how to turn off smart pop up and edge light.

 

Thanks 

0 Likes
Reply
BLCKSTRM
Asteroid
Options
Galaxy S Phones

Settings -> Display -> Edge Screen -> turn off Edge Lighting.

 

Go back to Settings.

 

Settings -> Advanced Features -> Smart pop-up view -> turn off for Messages and anything else you want it off for (I have it turned off for everything). 

 

Hope that helps!

0 Likes
Reply