JUMP TO SOLUTION Solved

Original topic:

Phone glitched after scanned for voice activation for Amazon Assist on Samsung smart TV

(Topic created: 03-18-2020 05:48 AM)
1160 Views
usertI5m0Nh2uZ
Constellation
Options
Galaxy S Phones

Hi there, this is rather urgent. I was setting up our new samsung smart TV and used my Samsung login to access which is the same as my phone. Scanned the QR code for voice activation on amazon assist. After 10 mins my phone completely glitched. I have a blue outline as a border and for everything I want to access, I have to tap like 5-10 times to try and get in. I can't go past the front page/main screen and I can't scroll up and down. If I want to access something, I get a blue box around the app, text, etc and I have to pretty much hit the screen hard for any text. There is also very distorted talking like a crossed line but worse (like an alien is in my phone). I've lost complete control of the phone. How do I fix this please

0 Likes
Reply

1 Solution


Accepted Solutions
Solution
SamsungRyder
Samsung Moderator
Samsung Moderator
Options
Galaxy S Phones

Hello! 

 

It seems voice assistant has been turned on, I can understand how this would make you feel. I can help you in getting this setting turned off so you can get the "alien" out of your phone. 🙂

 

Follow these steps to get to the setting to turn it off.

 

When this mode is turned on when you tap on something it will put the blue box around what you selected. After the first tap, you will have to double-tap to select what you tapped on originally. Keep this in mind while going through the phone.

 

-Swipe down the notification dropdown and tap, then double-tap the gear icon to take you to settings. 

-Once in settings scroll down to accessibility, tap, then double-tap to access

-Once in accessibility settings tap, then double-tap on screen reader

-You should see the toggle switch to turn off the voice assistant setting

 

Let me know if this helped, the "alien" should be gone after this!

View solution in context

1 Reply
Solution
SamsungRyder
Samsung Moderator
Samsung Moderator
Options
Galaxy S Phones

Hello! 

 

It seems voice assistant has been turned on, I can understand how this would make you feel. I can help you in getting this setting turned off so you can get the "alien" out of your phone. 🙂

 

Follow these steps to get to the setting to turn it off.

 

When this mode is turned on when you tap on something it will put the blue box around what you selected. After the first tap, you will have to double-tap to select what you tapped on originally. Keep this in mind while going through the phone.

 

-Swipe down the notification dropdown and tap, then double-tap the gear icon to take you to settings. 

-Once in settings scroll down to accessibility, tap, then double-tap to access

-Once in accessibility settings tap, then double-tap on screen reader

-You should see the toggle switch to turn off the voice assistant setting

 

Let me know if this helped, the "alien" should be gone after this!