JUMP TO SOLUTION Solved

Original topic:

Phone not ringing after latest update

(Topic created: 09-14-2022 02:00 PM)
3847 Views
NotRinging
Asteroid
Options
Galaxy S Phones

After last update 9/6/22 my phone stopped ringing.

The first September update started it back ringing after 3 months. Now the new update stopped it again. I'm seriously thinking 🤔 about an iphone now. I've had a galaxy phone since they came out but now this is disturbing my business. S10e

 

 

1 Solution


Accepted Solutions
Solution
Samsung_Moderator
Community Manager
Community Manager
Options
Galaxy S Phones

Welcome to the community! I understand your concerns on this situation and I will be glad to assist. There may be a few reasons why you can’t hear your ringtone. For example, you may have enabled certain settings like Do Not Disturb, Airplane mode, and Focus mode. These can prevent you from hearing ringtones. 

 

Increase your device's volume: Close any apps and stop playing any media, then using the volume keys, increase your device’s volume. If you have headphones connected, the earbud audio will increase instead. Disconnect your headphones to increase the device's volume.

Please Note: If you do not hear any sounds at all, you may need to check your speaker. 

 

Verify how you've set your ringtones: You can set a default or custom ringtone for your phone, or a ringtone for a specific contact. If you've set a custom ringtone for other apps that support calling or video calling, you will need to check the sound settings in that specific app. For further support contact the app developer. 

 

Check if Mute all sounds has been turned on: Navigate to Settings, tap Accessibility, and then tap Hearing enhancements. Tap the switch next to Mute all sounds to turn it off. 

 

Check if Airplane mode has been turned on: Swipe down from the top of the screen using two fingers to open the Quick settings panel. If Airplane mode is turned on, its icon will be blue, tap it to turn off. 

 

Check the Digital Wellbeing modes: Navigate to Settings and then tap Digital Wellbeing and Parental Controls. Tap Digital Wellbeing. Check the Focus mode, Bedtime Mode or Wind down mode. 

 

Restart your phone: Tap the Power icon and select Restart. Wait for your phone to turn back on and check to see if the ringtone issue is resolved. 

 

If nothing else works, it is possible that an app is interfering with your ringtones. Perform a factory reset on your phone to get everything set back to standard. Before you perform a factory reset be sure to back up your personal data. Test your ringtones before you install any apps. 

View solution in context

6 Replies
user751201tmO21
Honored Contributor
Options
Galaxy S Phones
No ringing issues here.

Double check Notification settings
0 Likes
Reply
NotRinging
Asteroid
Options
Galaxy S Phones
I have it is not on Do Not Disturb. I took it to two phone companies and they have no answers 😒
0 Likes
Reply
Alamun
Asteroid
Options
Galaxy S Phones
What
0 Likes
Reply
NotRinging
Asteroid
Options
Galaxy S Phones
My phone S10e does not ring anymore. However the furst update in September 2022 started it back ringing a week later they did another update and it stopped ringing again. I took it to 2 different places to get it fixed and both places said I needed another phone. I refuse to buy another Samsung at this point I know it is a Samsung problem with their updates. I'm going to an iphone now. It's been 3 months now and I'm taking a hit on my business.
0 Likes
Reply
Solution
Samsung_Moderator
Community Manager
Community Manager
Options
Galaxy S Phones

Welcome to the community! I understand your concerns on this situation and I will be glad to assist. There may be a few reasons why you can’t hear your ringtone. For example, you may have enabled certain settings like Do Not Disturb, Airplane mode, and Focus mode. These can prevent you from hearing ringtones. 

 

Increase your device's volume: Close any apps and stop playing any media, then using the volume keys, increase your device’s volume. If you have headphones connected, the earbud audio will increase instead. Disconnect your headphones to increase the device's volume.

Please Note: If you do not hear any sounds at all, you may need to check your speaker. 

 

Verify how you've set your ringtones: You can set a default or custom ringtone for your phone, or a ringtone for a specific contact. If you've set a custom ringtone for other apps that support calling or video calling, you will need to check the sound settings in that specific app. For further support contact the app developer. 

 

Check if Mute all sounds has been turned on: Navigate to Settings, tap Accessibility, and then tap Hearing enhancements. Tap the switch next to Mute all sounds to turn it off. 

 

Check if Airplane mode has been turned on: Swipe down from the top of the screen using two fingers to open the Quick settings panel. If Airplane mode is turned on, its icon will be blue, tap it to turn off. 

 

Check the Digital Wellbeing modes: Navigate to Settings and then tap Digital Wellbeing and Parental Controls. Tap Digital Wellbeing. Check the Focus mode, Bedtime Mode or Wind down mode. 

 

Restart your phone: Tap the Power icon and select Restart. Wait for your phone to turn back on and check to see if the ringtone issue is resolved. 

 

If nothing else works, it is possible that an app is interfering with your ringtones. Perform a factory reset on your phone to get everything set back to standard. Before you perform a factory reset be sure to back up your personal data. Test your ringtones before you install any apps. 

NotRinging
Asteroid
Options
Galaxy S Phones
Samsung Moderator,
It is very funny how my phone had no problem until your July update.🤔 Then after three weeks you did another update then just like clockwork it starts rining again. One week later you do another update and then it stops again. One month later you do another update and after that update yesterday 10/3/22 Guess what? It started ringing again. I am turning off automatically do updates and my iPhone will be here tomorrow.
To little to late goodbye.
0 Likes
Reply