JUMP TO SOLUTION Solved

Original topic:

S9 Plus doesn't show 2010 Prius Bluetooth ID - Can't pair

(Topic created: 06-11-2019 12:08 PM)
1451 Views
userBLlbnUxGNj
Constellation
Options
Galaxy S Phones

I had an S7 Edge that paired with my 2010 Prius V just fine. Just got an S9 Plus and scanning doesn't show the auto Bluetooth ID to pair the phone. Scanning finds nothing. Tried rebooting the phone, turning Bluetooth off before shutting the phone off then on and turning on Bluetooth. No luck.  Nearby device scanning is on. Any ideas?

0 Likes
Reply

1 Solution


Accepted Solutions
Solution
userBLlbnUxGNj
Constellation
Options
Galaxy S Phones

Neither proposed solution made any sense to me. However, I was finally able to pair. The scanning reported the mac address of the car after I tried to pair the phone to another device which showed up but wouldn't pair. Strange!

View solution in context

2 Replies
MrZell
Black Hole
Options
Galaxy S Phones

Have you tried resetting your networks and then repairing the device?

Have you ensured that the head unit is fully updated to the latest version?


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes
Reply
Solution
userBLlbnUxGNj
Constellation
Options
Galaxy S Phones

Neither proposed solution made any sense to me. However, I was finally able to pair. The scanning reported the mac address of the car after I tried to pair the phone to another device which showed up but wouldn't pair. Strange!