Original topic:

Voice input issue

(Topic created: 06-07-2024 05:56 PM)
514 Views
edukessen
Cosmic Ray
Options
Galaxy S Phones
My SK not showing microphone button when Google voice type is selected. I have to click the bottom left keyboard and select it EVERYTIME. 

image


image


5 Replies
Popsicle20
Red Giant
Options
Galaxy S Phones
If you don't like having the microphone button in the lower left corner, you can add that function to the spacebar.

Go to Settings > General Management > Samsung Keyboard settings > Swipe, touch, and feedback > Touch and hold spacebar.  Change the setting to Voice Input.  Now you can activate voice input by long-pressing the spacebar.
0 Likes
edukessen
Cosmic Ray
Options
Galaxy S Phones
That's not the issue. The issue is I don't have the mic button when using Google voice type option instead of Samsung. All that shows is the keyboard button on the bottom left and I have to click that then select Google type everytime. It wasn't like this before
0 Likes
Popsicle20
Red Giant
Options
Galaxy S Phones
I played around with it and found the same issue on my phone. Try this and see if it helps.

Next time, instead of tapping the keyboard button in the corner, tap the arrow button that I circled in red. This should take you straight back to the main keyboard instead of showing the settings dialog like your screenshot.1717826774909.jpg
0 Likes
Ridiculousphone
Constellation
Options
Galaxy S Phones
Thank you it worked
0 Likes
realaud
Honored Contributor
Options
Galaxy S Phones
If you long press on the keyboard icon it should bring back the microphone. Unfortunately at any given time you only have the choice to have one or the other up there.
0