JUMP TO SOLUTION Solved

Original topic:

Wifi Auto connect not working

(Topic created: 08-26-2023 08:25 PM)
3335 Views
gingerishxox
Constellation
Options
Galaxy S Phones
I have 'auto reconnect' turned on but my home wifi does not automatically connect. I always have to connect it manually after leaving the house. Any tips ?

1 Solution


Accepted Solutions
Solution
MrShujin
Halo
Options
Galaxy S Phones
Hey there Ginger, let do this and see if it fixes your problem. From the Settings screen, scroll to General management. Tap General management. Tap Reset. Tap Reset network. Once you do it restart your phone and then go to your Wi-Fi settings and put in your Wi-Fi password and see if that fixes it.

View solution in context

2 Replies
Solution
MrShujin
Halo
Options
Galaxy S Phones
Hey there Ginger, let do this and see if it fixes your problem. From the Settings screen, scroll to General management. Tap General management. Tap Reset. Tap Reset network. Once you do it restart your phone and then go to your Wi-Fi settings and put in your Wi-Fi password and see if that fixes it.
gingerishxox
Constellation
Options
Galaxy S Phones
That fixed it. Thank you!
0 Likes
Reply