JUMP TO SOLUTION Solved

Original topic:

App not showing in settings-notification list of applications

(Topic created: 08-24-2023 05:56 AM)
2304 Views
aitor1
Constellation
Options
Galaxy S22

Hello,

I have an app (Sectograph from play store) that recently stopped sending notifications. If I go to settings --> Notifications --> App notifications, and I look for this app with the filter set to all applications, I don't find it. It seems that that's why I'm unable to receive notifications from this app. I have looked all configurations and permissions but all seems correct. I've seen other posts related but none with a solution. Any ideas? I'm not sure but I think I stopped receiving notifications sins the last system update.

1 Solution


Accepted Solutions
Solution
AitorCM
Constellation
Options
Galaxy S22

Hello everyone, thanks for the help! I have solved the problem. It had nothing to do with Samsung configuration, it was a problem with the app itself. I contacted with customer support of the application too and they told me that a new release was launch last week that solved this issue. The app was not asking for the correct permissions like the one to send notifications. The update solved this issue and now appears correctly in notification settings like the rest of the apps. Thanks again!

View solution in context

0 Likes
Reply
3 Replies
Aztexian
Halo
Options
Galaxy S22
Try unistalling it and reinstalling the app
0 Likes
Reply
VerbumVeritum
Legendary Samsung Care Ambassador
Options
Galaxy S22
When you go to Settings>Apps is Sectigraph listed there?
0 Likes
Reply
Solution
AitorCM
Constellation
Options
Galaxy S22

Hello everyone, thanks for the help! I have solved the problem. It had nothing to do with Samsung configuration, it was a problem with the app itself. I contacted with customer support of the application too and they told me that a new release was launch last week that solved this issue. The app was not asking for the correct permissions like the one to send notifications. The update solved this issue and now appears correctly in notification settings like the rest of the apps. Thanks again!

0 Likes
Reply