JUMP TO SOLUTION Solved

Original topic:

Auto Framing won't turn off

(Topic created: 05-31-2024 07:16 PM)
651 Views
bricklebit
Constellation
Options
Galaxy S22

I'm not exactly sure when it started, but within the last few weeks, the auto framing functionality of the front facing camera won't disable. I think it was after the One UI 6.1 update. It doesn't happen on the back cameras, but when in a video conference app like Google Meet or Facebook Messenger, the camera constantly adjusts itself to be level and zooms into faces even when those features are turned off on the app settings. I thought it was a function of the apps but it does it across multiple apps that don't have the auto framing function. I tried resetting the camera app to default settings, I uninstalled a few of the apps and reinstalled them, I started the phone in safe mode and it even does it there. I would really like to avoid factory resetting the phone if possible. Hoping someone has suggestions on how to disable it. I would be happy to completely disable the functionality on the phone.

1 Solution


Accepted Solutions
Solution
athanup
Constellation
Options
Galaxy S22
So this happened to me a year ago after an update and was able to fix it then in Phone Settings. Then after update a few weeks ago the issue came back and I think I just figured out how to fix the auto framing issue for all the apps. I searched Video Call Effects (in Advanced Settings of phone settings), then hit the 3 dots in corner then clicked on "About Video Call Effects". Then hit the "i" in the top right corner, which pulled up the settings for the app. Then clicked on storage and cleared the data for the video call effects app. That seemed to solve the issue at least for the time being. 1717371789947.jpg1717371943779.jpg1717371943804.jpg

View solution in context

3 Replies
Solution
athanup
Constellation
Options
Galaxy S22
So this happened to me a year ago after an update and was able to fix it then in Phone Settings. Then after update a few weeks ago the issue came back and I think I just figured out how to fix the auto framing issue for all the apps. I searched Video Call Effects (in Advanced Settings of phone settings), then hit the 3 dots in corner then clicked on "About Video Call Effects". Then hit the "i" in the top right corner, which pulled up the settings for the app. Then clicked on storage and cleared the data for the video call effects app. That seemed to solve the issue at least for the time being. 1717371789947.jpg1717371943779.jpg1717371943804.jpg
bricklebit
Constellation
Options
Galaxy S22
Thank you! This was exactly it.
0 Likes
Mason3313
Constellation
Options
Galaxy S22
So when I hacked the vcg output when I thought 🤔 some one was in my phone wheni wasn't touching it s SMH that's u can't disable it
0 Likes