JUMP TO SOLUTION Solved

Original topic:

Bedtime mode now forces greyscale?

(Topic created: 02-24-2022 06:24 AM)
12741 Views
fc528e
Constellation
Options
Galaxy S22
I just upgraded yesterday from the S21 Ultra to the S22 Ultra. When placing my Galaxy Watch 4 into bedtime mode, didn't think anything of it and went to sleep with my phone ready on the charger.

I wake up and for 2 minutes can't figure out why my phone is in greyscale. Setting for greyscale is off, toggled dark mode, and then I tried turning off bedtime mode. Sure enough, greyscale is now forced in bedtime mode.

I personally don't like this as I toggle bedtime mode on my watch to turn off the screen and enable do not disturb, but often still use my phone.

Doesn't seem to currently be any workaround but wondering if anyone has found a way?

Thanks in advance.

1 Solution


Accepted Solutions
Solution
GonnerMalegs
Cosmic Ray
Options
Galaxy S22
Hi there, you can turn off the Bedtime mode sync between your watch and your phone and it will prevent this from happening. Go into the Galaxy Wearable app and in Watch settings > Advanced there's a Bedtime mode sync option. Disable that and your phone won't go greyscale whenever you turn on watch bedtime mode. SmartSelect_20220224-073426_Galaxy Watch4 Manager_7946_1645713267.jpg

View solution in context

2 Replies
Solution
GonnerMalegs
Cosmic Ray
Options
Galaxy S22
Hi there, you can turn off the Bedtime mode sync between your watch and your phone and it will prevent this from happening. Go into the Galaxy Wearable app and in Watch settings > Advanced there's a Bedtime mode sync option. Disable that and your phone won't go greyscale whenever you turn on watch bedtime mode. SmartSelect_20220224-073426_Galaxy Watch4 Manager_7946_1645713267.jpg
fc528e
Constellation
Options
Galaxy S22
Hey hey, thanks a ton for that! Exactly the behavior I'm looking for!