Original topic:

Bixby text call

(Topic created: 02-20-2023 11:42 AM)
3156 Views
Hoopthabest23
Cosmic Ray
Options
Galaxy S22

I have the S22 Ultra. I can't seem to get the Bixby text call to work. I'm not using the Samsung Launcher, and I'm using the Nove Launcher. Could this be the problem? I've downloaded the English pack for this feature. 

1 Solution


Accepted Solutions
Solution
ButtaBean_420
Black Hole
Options
Galaxy S22
Yes it works good but as of right now you have to have wifi calling disabled

View solution in context

0 Likes
Reply
19 Replies
GamerTechPA
Cosmic Ray
Options
Galaxy S22
Enable the feature in the phone settings.
0 Likes
Reply
Hoopthabest23
Cosmic Ray
Options
Galaxy S22
I did.
0 Likes
Reply
Yamialex224
Honored Contributor
Options
Galaxy S22
Did you download the English language patch needed
0 Likes
Reply
Hoopthabest23
Cosmic Ray
Options
Galaxy S22
Yes
0 Likes
Reply
Yamialex224
Honored Contributor
Options
Galaxy S22
What do you seeScreenshot_20230220_152451_Call settings.jpg
0 Likes
Reply
Hoopthabest23
Cosmic Ray
Options
Galaxy S22
This what I see. Screenshot_20230220_142906_Call settings.jpg
0 Likes
Reply
Hoopthabest23
Cosmic Ray
Options
Galaxy S22
I noticed, when I chose Korean, it worked, but when I choose English, the popup option doesn't show on the phone call.
0 Likes
Reply
ButtaBean_420
Black Hole
Options
Galaxy S22
You need to disable wifi calling
ButtaBean_420
Black Hole
Options
Galaxy S22
Not sure if it's a bug or not
0 Likes
Reply