JUMP TO SOLUTION Solved

Original topic:

Phone does not ring, call goes into voicemail.

(Topic created: 03-07-2024 04:22 PM)
780 Views
JohnC45
Cosmic Ray
Options
Galaxy S22
At first I believed it was people not in my contacts list. But no almost every call goes right to voicemail with no ring or vibration. It appears to have happened after a recent update. Any suggestions?

1 Solution


Accepted Solutions
Solution
JohnC45
Cosmic Ray
Options
Galaxy S22
Problem soved, it was an AT&T issue. Active Armour was causing in issue.

View solution in context

5 Replies
Bruzeta
Comet
Options
Galaxy S22
check your *settings *sound & vibrations Then,
make sure Mute is not on, Notification Sound and Vibration is not on Silent.
If that is ok...Power your phone Off and On
0 Likes
Solution
JohnC45
Cosmic Ray
Options
Galaxy S22
Problem soved, it was an AT&T issue. Active Armour was causing in issue.
MzWaller5
Astronaut
Options
Galaxy S22
I'm having this same issue, after the most recent update. It's like the phone automatically blocks "unrecognized callers" . There's no ring or any vibration UNLESS they leave a voice-mail.
JBaby2024
Astronaut
Options
Galaxy S22
*Your phone might be dry too forward calls...
Try these steps...
**1. Go to settings
2. In the deck box at the top enter forward calls
3. Click and check if forwarding calls is ON or not..
***If that's not the issue try and check if your do not disturb is on because that'll cause the same thing to happen..

PACritic
Comet
Options
Galaxy S22
Are you blocking calls or do not disturb on
0 Likes