JUMP TO SOLUTION Solved

Original topic:

RCS Settings not Appearing on S22 Ultra

(Topic created: 09-25-2023 12:31 PM)
1093 Views
NickMarsilio
Asteroid
Options
Galaxy S22

Hello all.

 
I have been troubleshooting my S22 Ultra for the better part of a week trying to enable RCS on here and have had no luck. Was hoping to find an answer here. Has anyone else had this issues too?
 
I am on Verizon in the US currently if that helps any. 

1 Solution


Accepted Solutions
Solution
NickMarsilio
Asteroid
Options
Galaxy S22
Ironically it started working as soon as I made this post. Was most likely due to not being on the latest update for my phone.

View solution in context

4 Replies
Solution
NickMarsilio
Asteroid
Options
Galaxy S22
Ironically it started working as soon as I made this post. Was most likely due to not being on the latest update for my phone.
user_ams007
Samsung Care Ambassador
Options
Galaxy S22
Fantastic news, make sure you install Google carrier services
0 Likes
Reply
admin-sub
Asteroid
Options
Galaxy S22
Same here~I'll check on that for you!
user_ams007
Samsung Care Ambassador
Options
Galaxy S22
Try installing Google carrier services ,then reboot your phone, it this doesn't work, open Google messages and then Force Stop the Application and then clear the cache and data from the application, then open up Google messages and see if it allows you to verify your phone number