Original topic:

Reactions are missing from Messages app

(Topic created: 11-10-2022 06:24 AM)
LucidDreamer11
Asteroid
Options
Galaxy S22

Both my wife and I have a Samsung Galaxy S22 Ultra. We compared ALL messages settings, defaults, etc., yet she can send message reactions to everyone - iPhone users, Android users, she can even add reactions to her own messages she sends. Yet on my phone, I can't. There's only ONE chat I can add reactions to messages in and that's one chat to only her, but only up to a certain point if I scroll up. Whereas, she's been able to do this since like, February 2022. She can add reactions everywhere, in and to any message, and to any person, whether it's a group chat with android people, or a mix with iPhone users. We are on T mobile if that matters. What gives?? This is annoying. We're using the same app, with the same settings, and are on the same plan together.

 
 Update 11/21/22 - it's finally working!
 
 
 

 

 

 

 

 

 
42 Replies
userBobD104
Explorer
Options
Galaxy S22
Google or Samsung messages? If Google, check the versions, are they Beta or released versions? Are the versions both Samsung_Dynamic or otherwise?
0 Likes
LucidDreamer11
Asteroid
Options
Galaxy S22

We are both using Google messages.  We compared the build version and ALL settings. Everything matches.  I'm not sure what you mean by "Are the versions both Samsung_Dynamic or otherwise?"

 
0 Likes
Options
Galaxy S22

have you tried clear cache and reset data and make sure the messages are getting sent as RCS!


submit an error report on SSM after replicating the issue
Samsung Members app > Get help > Send feedback > Error reports

 

 
0 Likes
LucidDreamer11
Asteroid
Options
Galaxy S22

I've cleared the cache in the google messages app.  But i did not reset data.  Will that remove all texts?  How do I make sure the messages are getting sent as RCS?  I have the chat feature turned on, but when I look at my texts with people, it says "text message" in the box you type in.  Whereas in the ONE chat I have with my wife where the reactions work, it says "chat message" there instead.

 
0 Likes
rosi330
Asteroid
Options
Galaxy S22
When you say clear cache and reset data... where do I do this??
0 Likes
bill-e
Samsung Care Ambassador
Options
Galaxy S22

Try Clearing Cache first 

Phone Settings->Apps->Google Messages->Storage->Clear Cache. 

You can also Clear the data which will cause you to set up Google Messages again and you won't loose any messages as they will repopulate from your carrier. 

Phone Settings->Apps->Google Messages->Storage->Clear Data

 

 
** If my response helps, please click on Like (Heart). If I resolved your issue also please click on Accept as a Solution so that others can benefit.

Bill
---
Galaxy S21 Ultra 512g(VZW), Galaxy Book (original, VZW), Tab S8 Ultra, Tab S4, Galaxy Watch5Pro(VZW), M8 Smart Monitor
0 Likes
userBobD104
Explorer
Options
Galaxy S22
If at the end of the version number it states Samsung_Dynamic then it's a version of Google messages specifically for Samsung. If not, then it's the regular Android version. So, where my wife has the Android version and I the Samsung version when I hold in on a comment I get reactions where she gets the ability to set a reminder instead...
0 Likes
LucidDreamer11
Asteroid
Options
Galaxy S22

My wife and myself both have the Samsung_Dynamic at the end of the version number.  Yet she has reactions for all texts.  No matter what kind of phone the sender she's texting has, but I cannot.

 
0 Likes
userBobD104
Explorer
Options
Galaxy S22
Try clearing cache on both Google Play Services and Google Messages and if that doesn't work it's probably because Google is notorious for releasing features on the server side to random devices and maybe you just haven't been turned on yet server side:double_exclamation_mark:
0 Likes