JUMP TO SOLUTION Solved

Original topic:

S22 Ultra Camera doesn't recognize SPen

(Topic created: 04-29-2022 02:43 PM)
2275 Views
userc1FaoRrlW3
Asteroid
Options
Galaxy S22

I have checked my pen settings and have read help files. I am unable to take a photo using the SPen. Clicking the button does nothing in the camera screen. Clicking twice does nothing either. 

1 Solution


Accepted Solutions
Solution
userc1FaoRrlW3
Asteroid
Options
Galaxy S22

Okay. I am only admitting it here in case there are other  ding-dong minded folks out there... I was using the top button, not the side one which is what works, 🙂 thanks for all the replies. 

View solution in context

5 Replies
SuperOvni
Supernova
Options
Galaxy S22
At the moment you can try voice comand in the camera settings.
0 Likes
Reply
usermzeJaY3BsM
Black Hole
Options
Galaxy S22

Have you checked

Settings | Advanced features | S Pen | Air Actions | Camera

and made sure this is slid to the right?  Not meaning to frustrate you if you have, just making sure you are in the right location.

 If this does not work, it might not recognize your S Pen's Bluetooth, to get this to recognize, insert your S Pen and go to:

Settings | Advanced features | S Pen | Air Actions | 3 dot menu in the upper Right | Reset S Pen

This will may take a few minutes, but should re-connect your S Pen Bluetooth to the phone.  The S Pen HAS to be inserted for this to work.

chainofevents
Constellation
Options
Galaxy S22
Is the s pen normally listed in the Bluetooth list ? The past Note's I've owned never did. And the current Note20. Thanks
0 Likes
Reply
usermzeJaY3BsM
Black Hole
Options
Galaxy S22

No it does not, at least not on my Note 20 Ultra 5g.  I do not have my S22 Ultra 5g yet, but assume it is the same there.  This is why it is not just added via the Bluetooth search, but instead though the S Pen Air Actions menu.

0 Likes
Reply
Solution
userc1FaoRrlW3
Asteroid
Options
Galaxy S22

Okay. I am only admitting it here in case there are other  ding-dong minded folks out there... I was using the top button, not the side one which is what works, 🙂 thanks for all the replies.