JUMP TO SOLUTION Solved

Original topic:

Set Alarm to go off w/ sound on Vibrate mode?

(Topic created: 08-04-2022 09:35 AM)
20784 Views
Angel5115
Constellation
Options
Galaxy S22

How do I get my alarm sound to still go off when my phone is on vibrate? I like to keep my phone on vibrate most of time, but the alarm will only vibrate. This has lead to me not waking up on time for work, etc. Other devices I've had always played the alarm at full volume even on silent

1 Solution


Accepted Solutions
Solution
Skyline2186
Constellation
Options
Galaxy S22
Since I've had my s22 ultra. I have slept through my alarm several times. And I just couldn't understand why I was missing so many alarms. Then today I actually woke up before my alarms went off, and noticed my phone was just buzzing instead of going off, so I actually went online and read up on this.

If you click clock, hit the three dots, hit settings, make sure you untick that bar that says "Vibrate for alarms and timers".

If you have that setting turned on, when your phone is on vibrate or silence, your alarms and timers will just vibrate instead of playing a sound. If you uncheck it, everything else operates exactly the same, but when your phone is on vibrate or silent, your alarms and timer sounds will still go off. So just uncheck that setting. Screenshot_20220804-133543_Clock_25865_1659634625.jpg

View solution in context

3 Replies
user2izICAzi7k
Asteroid
Options
Galaxy S22
Open the alarms. Go to the settings (3 dot icon, top right). Make sure "vibrate for alarms and timers" is toggled OFF.

Next, close the clock, and open the phone settings. Navigate to Settings>Notifications>Do Not Disturb>Alarms and Sounds. Here, make sure alarms is toggled ON. Hope this helps!
Solution
Skyline2186
Constellation
Options
Galaxy S22
Since I've had my s22 ultra. I have slept through my alarm several times. And I just couldn't understand why I was missing so many alarms. Then today I actually woke up before my alarms went off, and noticed my phone was just buzzing instead of going off, so I actually went online and read up on this.

If you click clock, hit the three dots, hit settings, make sure you untick that bar that says "Vibrate for alarms and timers".

If you have that setting turned on, when your phone is on vibrate or silence, your alarms and timers will just vibrate instead of playing a sound. If you uncheck it, everything else operates exactly the same, but when your phone is on vibrate or silent, your alarms and timer sounds will still go off. So just uncheck that setting. Screenshot_20220804-133543_Clock_25865_1659634625.jpg
Angel5115
Constellation
Options
Galaxy S22
Thank you so much!