JUMP TO SOLUTION Solved

Original topic:

Since the Google Al update I cannot set my alarm.

(Topic created: a month ago)
219 Views
12moons
Constellation
Options
Galaxy S22
I have tried all I know to try. What am I missing? 
It used to be so easy. 
0 Likes

1 Solution


Accepted Solutions
Solution
LongHiker
Legendary Samsung Care Ambassador
Options
Galaxy S22

@12moons How exactly are you trying to set an alarm?

Try this:

  1. Open the Clock app
  2. Click on Alarm at the bottom left.
  3. Click the + to create an alarm. 

View solution in context

0 Likes
2 Replies
Solution
LongHiker
Legendary Samsung Care Ambassador
Options
Galaxy S22

@12moons How exactly are you trying to set an alarm?

Try this:

  1. Open the Clock app
  2. Click on Alarm at the bottom left.
  3. Click the + to create an alarm. 
0 Likes
femalecritter
Constellation
Options
Galaxy S22
I HATE this meta al **bleep** let's get rid of it from femalecritter1956
0 Likes