JUMP TO SOLUTION Solved

Original topic:

WIFI calling (VOWIFI) not possible on S22 ultra

(Topic created: 04-01-2022 02:53 AM)
3604 Views
userNvuxkEqVvU
Constellation
Options
Galaxy S22

Hi, the phone doesn't want to make a call via WIFI (VoWiFi) when the mobile network is not present, even when settings are ON and WIFI network is ok. All other Samsung phones on the same network are working fine.  I called the mobile operator, but they say it is a Samsung problem. I did already reset the network settings and installed the latest sw update. Model#: SM-S908B/DS. I need some help...

1 Solution


Accepted Solutions
Solution
user365170tdJ15
Honored Contributor
Options
Galaxy S22
You have a dual SIM International model S22, with Exynos processor ... not meant for US market

in the future, you should post to a non US Samsung forum, which supports your marketplace.

Your carrier will enable Wi-Fi Calling ... contact your carrier until you find a person who has the technical know-how to enable it

View solution in context

2 Replies
Bruzeta
Comet
Options
Galaxy S22
Call your cell phone carrier. They need to register/set up your IMEI number on their network. After that, reboot/turn off and on your cable wi fi box.
Solution
user365170tdJ15
Honored Contributor
Options
Galaxy S22
You have a dual SIM International model S22, with Exynos processor ... not meant for US market

in the future, you should post to a non US Samsung forum, which supports your marketplace.

Your carrier will enable Wi-Fi Calling ... contact your carrier until you find a person who has the technical know-how to enable it