JUMP TO SOLUTION Solved

Original topic:

Prevent new S Pen floating bar on edit

(Topic created: 01-22-2024 08:13 AM)
498 Views
nancygail
Cosmic Ray
Options
Galaxy S23
This happened with a recent update. When I go to edit anything with text and have my s pen out this little floating bar pops up that has to do with handwriting mode it seems. I found on the forum that you need to turn off your s pen to text setting. Mine was never on. Plus I use Gboard. 

How do I get rid of this thing? I only want to use my screen keyboard. I can go into the settings on this bar and select the keyboard but the floaty thing stays there. 

Would appreciate any help. Below is a screenshot. 

Thanks!
Nancy Ü


image


5 Replies
Medan
Astronaut
Options
Galaxy S23
How do I get rid of my floating keyboard. I tried settings, but that procedure does not work
0 Likes
marklar2u
Constellation
Options
Galaxy S23
PLEASE!


I NEED to are a regular Keyband for some apps. I have timed exercises that I can't keep up. with due to excessive time switching modes. I Love My Stylu cs this but this inquiry to keep the keyboard was primary input is killing my love for my phone..

Please offer the user a choice.

Thank you
0 Likes
Solution
userZNnTdcqwZP
Supernova
Options
Galaxy S23
You might want to try this. Switch to Samsung Keyboard and go to its settings. Go to 'S pen to text' and turn it on and off (just to make sure). Then switch back to Gboard.
nancygail
Cosmic Ray
Options
Galaxy S23
That did it! Thank you so much. That was THE most annoying thing ever.

Nancy Ü
Steady-Eddie
Astronaut
Options
Galaxy S23

Thank you sooo much for that. It's been doing my head in since it popped up after the last update 👍😊

0 Likes