cancel
Showing results for 
Search instead for 
Did you mean: 
userkbkdT1GtGh
Asteroid

Text message alert

JUMP TO SOLUTION

Since the latest update on the Galaxy 8; my text message notification does not continue to beep; like it did before until I read the message.

Sometimes I don't hear the first alert; want the alert to continue until I read the message.

How can this be fixed please?

 

1 SOLUTION

Accepted Solutions
Samsung Moderator
Samsung Moderator

Re: Text message alert

JUMP TO SOLUTION

Hey there! 

Thank you for allowing me to research your concerns further. I have located the setting you are looking for.

Go to your Settings Menu > Search bar> Search for Notification Reminders> Enable the reminders.

From there it will allow you to set notification reminders to your preferences.

For future references and to help others, This setting has been moved to Accessibility Shortcuts menu.

Hope this message finds you well!

^SamsungZell


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

Reply
Loading...
7 REPLIES 7
Samsung Moderator
Samsung Moderator

Re: Text message alert

JUMP TO SOLUTION

Do you have notification reminders turned on in your Messages settings?


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

Reply
Loading...
userkbkdT1GtGh
Asteroid

Re: Text message alert

JUMP TO SOLUTION

Everything is on...except emergency alerts.

Don't see reminders.

Reply
Loading...
Samsung Moderator
Samsung Moderator

Re: Text message alert

JUMP TO SOLUTION

Are you using the stock messaging application that came installed on your device?


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

Reply
Loading...
userkbkdT1GtGh
Asteroid

Re: Text message alert

JUMP TO SOLUTION

Yes I am

Reply
Loading...
Samsung Moderator
Samsung Moderator

Re: Text message alert

JUMP TO SOLUTION

Hey there! 

Thank you for allowing me to research your concerns further. I have located the setting you are looking for.

Go to your Settings Menu > Search bar> Search for Notification Reminders> Enable the reminders.

From there it will allow you to set notification reminders to your preferences.

For future references and to help others, This setting has been moved to Accessibility Shortcuts menu.

Hope this message finds you well!

^SamsungZell


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

Reply
Loading...
userkbkdT1GtGh
Asteroid

Re: Text message alert

JUMP TO SOLUTION

Thank you...was able to find the notifications and change it.

Working now for me.

Thanks again for your help.

Reply
Loading...
Highlighted
Samsung Moderator
Samsung Moderator

Re: Text message alert

JUMP TO SOLUTION

@userkbkdT1GtGh, You are very welcome!

Thank you for being the best part of Samsung!


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

Reply
Loading...