cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Constellation

2 questions: screen lock, and goodnight mode

JUMP TO SOLUTION

1) The screen is so sensitive, on my Active2, that accidentally touching it to anything (chair arm, pillow, etc.) can delete apps from my screen.  It goes into edit mode, and sometimes deletes whatever app is showing at that time.  I read about screen locks, but it seems awfully manual (and doesn't work as described in the manual, anyway).  Is there any way to lock the screen after a certain amount of time, to prevent this from happening?

 

2) When I accidentally forget to turn off "goodnight" mode, in the morning -- does the watch NOT track my steps, or my inactive time?

1 SOLUTION

Accepted Solutions
Highlighted

Re: 2 questions: screen lock, and goodnight mode

JUMP TO SOLUTION

For (1) I assume that WA2 has similar options as the GW so look under Settings/Advanced on the watch and see if disabling the various wake up options would work better for you. (Thinking of waking up by screen touch and perhaps there is also a setting for "rotating" the electronic bezel, and so on. If you switch them all off it doesn't wake up unless you press a button.

View solution in original post

Reply
Loading...
3 REPLIES 3
Highlighted

Re: 2 questions: screen lock, and goodnight mode

JUMP TO SOLUTION

For (1) I assume that WA2 has similar options as the GW so look under Settings/Advanced on the watch and see if disabling the various wake up options would work better for you. (Thinking of waking up by screen touch and perhaps there is also a setting for "rotating" the electronic bezel, and so on. If you switch them all off it doesn't wake up unless you press a button.

View solution in original post

Reply
Loading...
Highlighted
Constellation

Re: 2 questions: screen lock, and goodnight mode

JUMP TO SOLUTION

Thanks for the suggestions.  Unfortunately, both options are already disabled.  I turned off the 'wake up' options because of their impact on battery life, and recently turned off the bezel option thinking it would help with the accidental touches, but it doesn't.

 

Do Samsung employees ever visit these forums?

Reply
Loading...
Highlighted
Constellation

Re: 2 questions: screen lock, and goodnight mode

JUMP TO SOLUTION

Correction to my previous reply -- I had turned off the wake on gesture, but the wake on touch was still on.  Turned it off, and that should do the trick.

 

Thank you!

Reply
Loading...