JUMP TO SOLUTION Solved

Original topic:

Galaxy watch 4 Spo2 levels while sleeping

(Topic created: 08-30-2021 12:47 PM)
West100
Asteroid
Options
Galaxy Watch
I have enabled the tracking of Spo2 while sleeping in Samsung Health, but nothing is recording. I can record it manually, but no sleep recording. What do I need to do to get this to work? 

1 Solution


Accepted Solutions
Solution
Wikki
Asteroid
Options
Galaxy Watch
Don't know if this helps. I had to turn mine on,on the actual watch. Even though it was on on the phone in the Samsung health app. On the watch go to settings, Samsung health, measurement, scroll all the way down, and toggle on.

View solution in context

4 Replies
JKlein504
Constellation
Options
Galaxy Watch
I'm having the same issue. Worked the first night but not since.
0 Likes
userjnHSiqE1Pv
Constellation
Options
Galaxy Watch
👀 It worked for me last night after I turned it on yesterday... will see if it still works tonight. I had a fitbit before with similar issue where it took a few days of sleep tracking for it to even show up and work more consistently. Not sure if the same is happening here.
0 Likes
Solution
Wikki
Asteroid
Options
Galaxy Watch
Don't know if this helps. I had to turn mine on,on the actual watch. Even though it was on on the phone in the Samsung health app. On the watch go to settings, Samsung health, measurement, scroll all the way down, and toggle on.

View solution in context

West100
Asteroid
Options
Galaxy Watch
Thank you for the suggestion. Mine worked last night. My watch is set to on. I turned off and on the setting a few times. I'll see it it works again tonight.